Q&A / Tech

Mailbag: Eliminating Excessive Oil Pressure Drop

Got questions?

We’ve got the answers—the Summit Racing tech department tackles your automotive-related conundrums. This week, we’re clearing up concerns about oil pressure.

M.W . • Ringgold, GA

Q: I have a 1980 Firebird Formula. I swapped the original 301 V8 for a 1972 400 that I rebuilt to stock specifications. I then bought a Melling high-pressure oil pump from a guy and installed it. After about 1,500 miles, I noticed the oil pressure started getting lower. The factory gauge read 20-25 psi at idle; I hooked up a mechanical pressure gauge, which read 0 psi at idle!

I replaced the Melling pump with a Summit Racing high-pressure pump. Now the oil pressure is 25-30 psi at idle and 60-70 when cruising at 55 miles-per-hour. But when I give the engine some gas, the pressure goes back down to 55-60 psi. When I back off the throttle, it goes back up. The pressure does not go lower than 55 psi while I’m driving.

About 30 years ago, I heard a couple of mechanics say that if your oil pressure drops when you let off the gas, there is too much main bearing clearance. Could this be the problem?

A: It doesn’t sound like you have a problem. Those mechanics you spoke with were partly right–if your oil pressure decreases at idle (not while driving), then you have excessive bearing clearances or a bad oil pump. In your case, the switch to the new pump seems to have cured the problem.

It’s normal for your oil pressure to drop when you back off on the gas. As your rpms drop, the oil pump slows down for a second before it starts building pressure again. Also, you are running a high-pressure pump and a stock oil pan, which potentially can drain the pan of oil completely at higher rpms. When you back off the gas, the oil is still wrapped around the crankshaft and connecting rods, and will slowly drain back into the pan, allowing oil pressure to increase. Using a windage tray will help keep oil off the crank and force it to return to the pan.

Tags: , ,

One Comment

  1. Did you make sure you had your connecting rods resized? This happens all the time when the rods are not took to a machine shop and resized. Out of round rods. Just a thought.

Leave a Reply to Jerry Garner Cancel

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.